Воскресенье, 22.07.18, 22:55
Меню
Категории раздела
Cisco [4]
Сеть [3]
Опрос
Какая Операционная Система вам больше нравится?
Всего ответов: 105
Статистика
Linux coutner
Онлайн всего: 1
Гостей: 1
Пользователей: 0
Вход
Главная » Статьи » Network » Cisco

Как настроить на Cisco 3825 модемный пул для предоставления dial-in доступа
Голосовой шлюз Cisco 3825 с дополнительным модулем NM-8AM-V2 может работать как модемный пул для удаленных клиентов – каждый из портов этого модуля представляет из себя миниатюрный аналоговый модем. Также в Cisco 3825 обычно устанавливается встраиваемый коммутатор – модуль типа HWIC-4ESW. Для обеспечения удаленным клиентам модемного доступа к сети и раздачи им IP-адресов можно использовать следующий пример настройки Cisco 3825:

hostname с3825
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
enable password cisco
username cisco password 0 cisco

ip subnet-zero

interface FastEthernet0/0
  ip address 192.168.0.1 255.255.255.0
  no ip directed-broadcast

interface FastEthernet0/1
  no ip address
  no ip directed-broadcast
 shutdown

interface Group-Async1
  ip unnumbered FastEthernet0/0
  no ip directed-broadcast
  encapsulation ppp
  async mode interactive
  peer default ip address pool default
  ppp authentication chap
  group-range 33 40

ip local pool default 192.168.1.1 192.168.1.8
ip classless
no ip http server

line con 0
  transport input none
line 33 40
  autoselect during-login
  autoselect ppp
  modem InOut
  autocommand ppp
  stopbits 1
  flowcontrol hardware
line aux 0
line vty 0 4
  password cisco

no scheduler allocate
end

Категория: Cisco | Добавил: Root (23.07.10)
Просмотров: 1344 | Теги: Network, cisco, 3825 | Рейтинг: 0.0/0
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Поиск
Партнеры
  • Universal Education
  • Cisco Systems
  • LinuxOpen
  • The Linux Foundation
  • The GNU General Public License
  • Проект Fedora
  • The Community ENTerprise Operating System
  • FreeBSD Project
  • OpenBSD Project
  • NetBSD Project
  • Ubuntu
  • Тех.Поддержка
    Copyright OPENNET Company © 2018