Воскресенье, 22.07.18, 23:09
Меню
Категории раздела
Cisco [4]
Сеть [3]
Опрос
Какая Операционная Система вам больше нравится?
Всего ответов: 105
Статистика
Linux coutner
Онлайн всего: 1
Гостей: 1
Пользователей: 0
Вход
Главная » Статьи » Network » Cisco

Как настроить маршрутизатор Cisco 2620 для доступа в Интернет
Пример настройки рутера Cisco 2620 с двумя Ethernet-интерфейсами для обеспечения доступа локальной сети в Интернет.
Рассмотрим простейшую конфигурация маршрутизатора Cisco из серии 2600, которые сохраняют свою популярность и по сей день, а именно – модели Cisco 2620. Существуют две наиболее распространенные версии этого маршрутизатора – с одним модулем, имеющим два порта FastEthernet, и с дополнительным – Serial-интерфейсом. Какой из них использовать для связи с внешним миром, зависит от того, какой интерфейс приходит от провайдера Интернет. Если простой кабель UTP и коннектором RJ-45, то один из интерфейсов FastEthernet, если же последовательный интерфейс Serial (толстый кабель с широким разъемом, подключенный к конвертеру – обычно на конвертер подключается приходящий от провайдера оптоволоконный канал связи) – то выбора нет – используем последовательный интерфейс.

Для начала командой show ip interfaces brief посмотрим, какие интерфейсы у нас есть. В предлагаемой конфигурации Serial 1/0 – внешний (WAN) интерфейс, подключаемый к провайдеру, FastEthernet 0/1 – внутренний (LAN), к которому подключается коммутатор (например, Cisco Catalyst 2950), на котором, в свою очередь, коммутируются компьютеры и серверы локальной сети. Для варианта с интерфейсом от провайдера FastEthernet, замените Serial 1/0 на FastEthernet 0/0.

username cisco privilege 15 password 0 cisco
interface FastEthernet0/0
  no ip address
  shutdown
  duplex auto
  speed auto
interface FastEthernet0/1
  ip address 192.168.0.1 255.255.255.0 # IP-адрес в локальной сети, он же шлюз по умолчанию для клиентов
  ip nat inside                        # включаем NAT (Network Address Translation) для внутренних адресов, проходящих через этот интерфейс
  duplex auto
  speed auto
interface Serial1/0
  ip address 172.16.0.2 255.255.255.0  # IP адрес, выданный провайдером
  ip nat outside                       # включаем NAT (Network Address Translation) для внешних адресов, проходящих через этот интерфейс
ip nat pool InternalPool 172.16.0.3 172.16.0.5 netmask 255.255.255.0 # три адреса 172.16.0.3-5, выданные провайдером
ip nat inside source list 1 pool InternalPool
access-list 1 permit 192.168.0.0 0.0.0.255
ip route 0.0.0.0 0.0.0.0 172.16.0.1
line con 0
line aux 0
line vty 0 4
  password cisco
  login

Категория: Cisco | Добавил: Root (23.07.10)
Просмотров: 1601 | Теги: cisco, Network, router | Рейтинг: 0.0/0
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Поиск
Партнеры
  • Universal Education
  • Cisco Systems
  • LinuxOpen
  • The Linux Foundation
  • The GNU General Public License
  • Проект Fedora
  • The Community ENTerprise Operating System
  • FreeBSD Project
  • OpenBSD Project
  • NetBSD Project
  • Ubuntu
  • Тех.Поддержка
    Copyright OPENNET Company © 2018